Bug 102524 - Crash in: vcl::Window::dispose()
Summary: Crash in: vcl::Window::dispose()
Status: RESOLVED DUPLICATE of bug 102688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-26 16:33 UTC by maweiqingorama
Modified: 2016-09-27 20:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["vcl::Window::dispose()"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maweiqingorama 2016-09-26 16:33:34 UTC
This bug was filed from the crash reporting server and is br-69276765-6e4e-4deb-81c5-521e3c7b5c62.
=========================================

Also http://crashreport.libreoffice.org/stats/crash_details/d7e04045-5ea3-4c2d-b632-fc2919bf516ad7e04045-5ea3-4c2d-b632-fc2919bf516a

Version: 5.2.1.2 (x64)

Impress crashed twice when I was editing a .ppt file.
It silently crashed when I minimized the window and put it into background. When I restarted the application and did some drag-selection it crashed again showing the same exception EXCEPTION_ACCESS_VIOLATION_READ.

Currently, I do not know how to reproduce this bug.
Comment 1 Aron Budea 2016-09-27 05:39:02 UTC
Thanks for the bug report. Unfortunately without reproduction steps this is going to be tough to process.

Correct crash report link:
http://crashreport.libreoffice.org/stats/crash_details/d7e04045-5ea3-4c2d-b632-fc2919bf516a
Comment 2 Xisco Faulí 2016-09-27 20:37:01 UTC

*** This bug has been marked as a duplicate of bug 102688 ***