Bug 102918 - Table of contents: document file 'idxexample.odt' is locked
Summary: Table of contents: document file 'idxexample.odt' is locked
Status: RESOLVED DUPLICATE of bug 101536
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-02 14:44 UTC by Dieter
Modified: 2016-10-02 19:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of the bug (171.35 KB, image/jpeg)
2016-10-02 14:47 UTC, Dieter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dieter 2016-10-02 14:44:08 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build Identifier: Build ID: 8f96e87c890bf8fa77463cd4b640a2312823f3ad

see steps to reproduce. It occurs in the same way if you want to change an existing table of contents.I restartet the computer and it happened again.

Reproducible: Always

Steps to Reproduce:
1.Open Writer
2.Open an new document or an existing document
3.Insert -> Table of contents -> table of contents
4.the following dialogue appears: "Document in Use. Document file 'idxexample.odt' is locked for editing by yourself on a different system since" (see attachement).
Actual Results:  
see attachement. You can choose "Open Read-Only" and "Open" and it seems to work, but the dialogue shouldn't appear I think.





Reset User Profile?Yes
Comment 1 Dieter 2016-10-02 14:47:06 UTC
Created attachment 127777 [details]
screenshot of the bug

attachment to prevoius comment.
Comment 2 Jean-Baptiste Faure 2016-10-02 19:00:20 UTC
Known problem; see bug 101536.

Best regards. JBF

*** This bug has been marked as a duplicate of bug 101536 ***