Bug 102921 - Pasting of RTF documents fails.
Summary: Pasting of RTF documents fails.
Status: RESOLVED DUPLICATE of bug 101828
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2016-10-02 20:03 UTC by bugs
Modified: 2016-10-05 08:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description bugs 2016-10-02 20:03:16 UTC
Pasting of data copied to the clipboard in "Rich Text Format" is not recognised.
Opening the Clipboard and adding data of type "Rich Text Format" is recognised by ALL other editors but not LibreOffice (5.x) [4.x worked]. It has even gotten worse in that a copy of formatted data in WordPad only pastes the Text, not the formated text (ie. Bold, Font all missing). It can be pasted as an embedded wordpad document but not as normal formatted text. Many applications including CompleteGP copy formatted text to the clipboard as "Rich Text Format" and it can be pasted into Microsoft Word, OpenOffice, LibreOffice 4.x, wordpad, Adobe and most every other word processor, but not LibreOffice 5.x
Comment 1 bugs 2016-10-03 17:43:40 UTC
Rich Text Format Pasting worked correct in
Comment 2 Xisco Faulí 2016-10-05 08:36:14 UTC

*** This bug has been marked as a duplicate of bug 101828 ***