Download it now!
Bug 103107 - Table fo contents: autorefresh on save missing
Summary: Table fo contents: autorefresh on save missing
Status: RESOLVED DUPLICATE of bug 44448
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.5.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-11 08:30 UTC by Massimiliano Vessi
Modified: 2016-10-17 04:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Massimiliano Vessi 2016-10-11 08:30:30 UTC
Dear all,
when I used OpenOffice Writer, in saving options there was "Auto refresh Table of contents on saving". Now this option is missing, and it is very uncofortable on long documents go to the first page, right-click on the table of contents to refresh it.
Can you restore that option?
Comment 1 Yousuf Philips (jay) (retired) 2016-10-17 04:43:04 UTC
Hi Massimiliano,

We are implementing an auto refresh of the table of contents when saving and printing in bug 44448, so this is being assigned as a duplicate.

*** This bug has been marked as a duplicate of bug 44448 ***