Download it now!
Bug 103122 - Illogical behaviour with cell fusion create serious calculation problems, unlike Excel
Summary: Illogical behaviour with cell fusion create serious calculation problems, unl...
Status: RESOLVED DUPLICATE of bug 30456
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-11 14:13 UTC by Phil
Modified: 2017-05-04 08:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil 2016-10-11 14:13:23 UTC
Perhaps this bug will be classified in non-bug problem, but for me it is a critical problem : 

When you use many cells in one cell fusion, the system asks you to chose between putting values of all previous cells in the surving one, or not (using i must admin the terms "hidden cells"). 

The first choice (to Keep) is frequently useless, creating a non-calculable array of values and forcing you to select and delete the cell content, the re-type a new value, so your habbit is to choose the second choice, wich appears rendering the same result you could have in Excel : only the value of the first cell survives, (wich in estimate works is often the good one...) 

The big problem is that all the old cells has survived as hidden cell, why not, but their values keep counting in the SUM and all other calculations !  

And never, never you will fusion cells in order to keep the previous cell in your calculations, if there is not a clear warning, you cannot imagine that it will be the logical behaviour.
Comment 1 GerardF 2016-10-11 15:43:28 UTC
If you agree, this bug can be marked as duplicate of bug 30456.
The new dialog coming with 5.3 version is more clear.
Comment 2 QA Administrators 2017-05-02 11:36:40 UTC Comment hidden (obsolete)
Comment 3 Phil 2017-05-04 08:18:57 UTC

*** This bug has been marked as a duplicate of bug 30456 ***