Bug Hunting Session
Bug 103335 - Allow custom numbering (e.g. textual ordinal numbers) for list or outline
Summary: Allow custom numbering (e.g. textual ordinal numbers) for list or outline
Status: RESOLVED DUPLICATE of bug 52048
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-19 15:35 UTC by Stanislav Horacek
Modified: 2016-10-20 21:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Horacek 2016-10-19 15:35:26 UTC
Description:
1. Create a numbered list in Writer - i.e. write some paragraphs, select them and click the "Toggle Numbered List" icon.
2. Choose Format - Bullets and Numbering - Options tab.

In the Number drop-down, you can choose various numbering styles. However, it is not possible to define custom numbers, e.g. list of words "first", "second", "third" etc. (which would be handy as some official documents are required to have a textual numbering of their headings).

In Microsoft Word, this is partially possible by editing field options (see \*OrdText for ordinal numbers):
https://support.office.com/en-us/article/Insert-and-format-field-codes-in-Word-2010-7e9ea3b4-83ec-4203-9e66-4efc027f2cf3

Actual Results:  
 

Expected Results:
 


Reproducible: Always

User Profile Reset: 

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Comment 1 Stanislav Horacek 2016-10-20 21:30:53 UTC

*** This bug has been marked as a duplicate of bug 52048 ***