Bug 103393 - Modifying Table Styles Crashes LO
Summary: Modifying Table Styles Crashes LO
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: highest critical
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-21 18:13 UTC by Dave Barton
Modified: 2016-10-21 21:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Barton 2016-10-21 18:13:29 UTC
Version: 5.3.0.0.alpha1 (x64)
Build ID: f4ca1573fcf445164c068c1046ab5d084e1b005f
CPU Threads: 8; OS Version: Windows 6.1; UI Render: default; 
Locale: en-AU (en_AU); Calc: group

With the new "Table Styles" sidebar, any attempt to modify a table style crashes LO.

Steps to reproduce:
1. Insert a table (any size) into a Writer page.
2. In the "Styles & Formatting" sidebar select the new "Table Styles" tab.
3. Apply any of the available styles to the table.
4. Right click on the applied style and select "Modify" from the context menu.
5. LO will crash with: LibreOfficeDev 5.3 - Fatal Error
file:///C:/Program%20Files/LibreOfficeDev%205/program/../share/config/soffice.cfg/modules/swriter/ui/templatedialog32.ui
Comment 1 Buovjaga 2016-10-21 18:26:34 UTC
Repro.

Backtrace failed:
/home/user/libreoffice/instdir/program/gdbtrace:9: Error in sourced command file:
No stack.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: 3498ed37527b7af795f00dc6a55c11e65a313186
CPU Threads: 8; OS Version: Linux 4.7; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on October 18th 2016
Comment 2 m.a.riosv 2016-10-21 21:09:19 UTC

*** This bug has been marked as a duplicate of bug 101648 ***