Download it now!
Bug 103549 - FORMATTING Borders button
Summary: FORMATTING Borders button
Status: RESOLVED DUPLICATE of bug 42029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-28 08:03 UTC by Tom DS
Modified: 2016-10-31 13:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom DS 2016-10-28 08:03:05 UTC
Description:
On editing cells when calc is in a small screen. The borders button disappears from my toolbar. It is then in the extra '>>' layer. But if i click it there, i dont get to the borders toolbar. This also applies to border style and border color. (May also apply on font color and background color)

Sorry if duplicate! I've looked around but couldn't find if there was already a bug.

Steps to Reproduce:
1. Make calc window smaller
2. Select some cells
3. Try to create a border by using border toolbar that is not visible anymore (so not going to Format -> cells -> borders)

Actual Results:  
Border toolbar does not appear when clicking on 'Borders (shift to overwrite)'

Expected Results:
border toolbar appears


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Comment 1 Maxim Monastirsky 2016-10-31 13:10:26 UTC
Thanks for reporting. This problem was reported earlier in Bug 42029, so closing your bug as a duplicate.

*** This bug has been marked as a duplicate of bug 42029 ***