Bug 103674 - Libreoffice fails to export or print an embedded EPS Image
Summary: Libreoffice fails to export or print an embedded EPS Image
Status: RESOLVED DUPLICATE of bug 67465
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.5.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist
  Show dependency treegraph
 
Reported: 2016-11-03 10:56 UTC by flitzdimpfel
Modified: 2019-02-21 19:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description flitzdimpfel 2016-11-03 10:56:11 UTC
Description:
EPS Images that are inserted into a. .ods or .odt document will not be exported or printed. Instead there will be a placeholder graphic with a red frame around it.

This problem exists on the Mac afaik since LO version 4.2.
I tested it finally with Version 5.1.5.2 and it still doesn't work.

Steps to Reproduce:
1.Open new document.
2.Insert Picture in EPS Format.
3.Print, print to pdf or export.

Actual Results:  
The EPS image that is shown properly within the Libreoffice Application will not be exported or printed. There is a placeholder with a red contour instead.

Expected Results:
The EPS should be exported or printed properly like in LO versions prior to 4.2 or like in Openoffice.


Reproducible: Always

User Profile Reset: Yes

Additional Info:
Openoffice is still capable to print or export embedded EPS Images.

I use MacOS 10.12.1 but the problem was already there with earlier versions of OS X.


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_1) AppleWebKit/602.2.14 (KHTML, like Gecko) Version/10.0.1 Safari/602.2.14
Comment 1 Alex Thurgood 2016-11-03 11:56:51 UTC

*** This bug has been marked as a duplicate of bug 67464 ***
Comment 2 Alex Thurgood 2016-11-03 11:58:46 UTC
Actually, should be a DUP of bug 67465, correcting

*** This bug has been marked as a duplicate of bug 67465 ***