Bug 103692 - Illustrations are not printed
Summary: Illustrations are not printed
Status: RESOLVED DUPLICATE of bug 99680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.2.3.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-03 21:52 UTC by Dominik Kopp
Modified: 2016-11-03 22:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the illustrations are visible in LO but not on the printer (210.74 KB, application/vnd.oasis.opendocument.text)
2016-11-03 21:52 UTC, Dominik Kopp
Details
Exported to pdf - 3 of 7 object are visible (77.11 KB, application/x-pdf)
2016-11-03 21:53 UTC, Dominik Kopp
Details
Printed as pdf - 3 of 7 object are visible (98.64 KB, application/x-pdf)
2016-11-03 21:54 UTC, Dominik Kopp
Details
Printed to boomaga - 0 of 7 object are visible (99.30 KB, application/x-pdf)
2016-11-03 21:57 UTC, Dominik Kopp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Kopp 2016-11-03 21:52:06 UTC
Created attachment 128475 [details]
the illustrations are visible in LO but not on the printer

Embedded OLE-Object like "LibreOffice 5.2 Drawing" are (mostly) not printed.
The example document contains 7 of these objects and some of them are labeled ("Insert Caption...").

I tried to export the document to pdf in various ways and sometimes some of the OLE-Objects are included in the pdf.

Expected result:
All illustrations/OLE-object should be printable and be visible in the  exported pdf.
Comment 1 Dominik Kopp 2016-11-03 21:53:22 UTC
Created attachment 128476 [details]
Exported to pdf - 3 of 7 object are visible
Comment 2 Dominik Kopp 2016-11-03 21:54:45 UTC
Created attachment 128477 [details]
Printed as pdf - 3 of 7 object are visible

As linux user I can print to pdf without extra tools (like PDFcreator for windows)
Comment 3 Dominik Kopp 2016-11-03 21:57:01 UTC
Created attachment 128478 [details]
Printed to boomaga - 0 of 7 object are visible

Boomaga is a virtual printer driver which allows preview, 4-on-1-page print, booklet print, ...
Comment 4 Xisco Faulí 2016-11-03 22:50:59 UTC
Hello Dominik,
Thanks for reporting the bug.
This looks to be a duplicate of bug 99680.
Regards

*** This bug has been marked as a duplicate of bug 99680 ***