Bug 103699 - Installing extensions causes freezing and memory trashing
Summary: Installing extensions causes freezing and memory trashing
Status: RESOLVED DUPLICATE of bug 99784
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
5.1.6.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-04 12:09 UTC by Adomas Venčkauskas
Modified: 2016-11-04 12:50 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adomas Venčkauskas 2016-11-04 12:09:31 UTC
Description:
Fresh install of LO 5.1.6.2 and JDK 1.8.0_111 (as JRE is not detected for me; may be related to https://bugs.documentfoundation.org/show_bug.cgi?id=103507) on OSX Sierra 10.12.

I've tried installing Zotero extension as well as LanguageTool3.5. Opening the .oxt file causes LibreOffice to freeze and start trashing memory.

Steps to Reproduce:
1. Upgrade to JDK 1.8.0_111 and select in LibreOffice
2. Try installing an extension like Language Tool http://extensions.libreoffice.org/extension-center/languagetool

Actual Results:  
LibreOffice freezes and trashes memory until killed

Expected Results:
An extension is installed


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36
Comment 1 Alex Thurgood 2016-11-04 12:50:52 UTC

*** This bug has been marked as a duplicate of bug 99784 ***