Download it now!
Bug 103717 (DjVu-Import) - FILEOPEN: Add support for import files in djvu format
Summary: FILEOPEN: Add support for import files in djvu format
Status: RESOLVED DUPLICATE of bug 61196
Alias: DjVu-Import
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Format-Filters
  Show dependency treegraph
 
Reported: 2016-11-05 02:46 UTC by Bastián Díaz
Modified: 2020-11-29 20:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2016-11-05 02:46:06 UTC
Description:
In Bug 61196 I proposed the idea of being able to export to this type of file format, however, with the passage of time has blurred the potential of djvu and in that area PDF is still the leader and the best alternative format supported in LO for preservation of documents.

For this reason, it would be important to the user import these types of documents. Fortunately there is a open source implementation called DjVuLibre. 

See:
http://djvu.sourceforge.net/
http://djvu.org/

Steps to Reproduce:
X

Actual Results:  
X

Expected Results:
Import *.djvu files in LO Draw


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Comment 1 V Stuart Foote 2016-11-05 05:20:48 UTC
OK, reasonable.
Comment 3 ComputerHotline 2017-07-07 12:13:18 UTC
I would like to use it too.
Comment 4 ComputerHotline 2020-11-29 20:24:09 UTC

*** This bug has been marked as a duplicate of bug 61196 ***