Download it now!
Bug 103823 - Crash in: vcl::Window::dispose()
Summary: Crash in: vcl::Window::dispose()
Status: RESOLVED DUPLICATE of bug 100151
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-10 08:18 UTC by Andrés
Modified: 2016-11-10 09:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["vcl::Window::dispose()"]


Attachments
This happend every time at the end of my Impress session (61.54 KB, image/jpeg)
2016-11-10 08:18 UTC, Andrés
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrés 2016-11-10 08:18:28 UTC
Created attachment 128637 [details]
This happend every time at the end of my Impress session

This bug was filed from the crash reporting server and is br-240d6ae1-41b3-47c5-9353-7473b2a0eec7.
=========================================

The latest warning "Fatal Error" at the end of my Impress sessions change between :

"Caught Unknown Exception: Aborting" and "Unknown SEH Exception" 

To reproduce, (F5) open a view a presentation Impress with images, animations and transitions. Then close LibreOffice.
Comment 1 Xisco Faulí 2016-11-10 09:24:40 UTC
Hello Andrés,

Thank you for reporting the bug.
This looks like a duplicate of bug 100151
Closing this one as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 100151 ***