Bug Hunting Session
Bug 103899 - Formula font settings also need option to backward apply settings
Summary: Formula font settings also need option to backward apply settings
Status: RESOLVED DUPLICATE of bug 33827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-12 23:54 UTC by Ben
Modified: 2016-11-13 06:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Formula font settings (10.26 KB, image/png)
2016-11-12 23:54 UTC, Ben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2016-11-12 23:54:02 UTC
Description:
The formula font setting allows change of formula for all newly created formulas, but it does not allow applying the next settings to all formulas created earlier. For documents with many already created formulas it is very handy to have also an option to retroactively apply font settings to formulas to reduce a huge amount of work.

Steps to Reproduce:
See attachment. Click Default button to see that formula settings changes are only applied to new formulas.


Actual Results:  
See attachment

Expected Results:
See attachment and description


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.35 Safari/537.36
Comment 1 Ben 2016-11-12 23:54:42 UTC
Created attachment 128711 [details]
Formula font settings
Comment 2 V Stuart Foote 2016-11-13 06:08:56 UTC
Well sure, formulas are directly formatted including font selections. What this entails is applying styles to formulas--that is bug 33827

*** This bug has been marked as a duplicate of bug 33827 ***