Download it now!
Bug 104021 - add tabs on open office writer
Summary: add tabs on open office writer
Status: RESOLVED DUPLICATE of bug 37134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-19 01:53 UTC by Rahan son of craow
Modified: 2016-11-19 13:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rahan son of craow 2016-11-19 01:53:50 UTC
Hello,

I suggest you to add tabs on open office word processor.

Actually no word processing propose tabs. The tabs are no useful for print on paper but we are in 2016 and the most text files you have in your computer are not dedicated to be printed ! And in this situation tabs are very useful!
Please be smarter than microsoft and others. Think 21th century!

best regard

PS. it's not a bug. Why do you want I report this as a bug?
PS2. I'm french and I don't understand all (because english is not my native langage and not "only" because I'm french ;)
Comment 1 V Stuart Foote 2016-11-19 13:55:58 UTC
This enhancement request has been made several times already. Suggests and alternative to our legacy multi-frame/tiled layout for holding multiple documents open.

It has merit of course but is a duplicate.

Thanks for taking the time to file.

*** This bug has been marked as a duplicate of bug 37134 ***