Bug Hunting Session
Bug 104092 - Sqrt bug
Summary: Sqrt bug
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-21 15:17 UTC by alenka
Modified: 2016-11-21 18:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alenka 2016-11-21 15:17:48 UTC
Description:
sqrt bug

http://hkar.ru/MdTP

Actual Results:  
sqrt bug

Expected Results:
sqrt bug


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36
Comment 1 V Stuart Foote 2016-11-21 17:52:34 UTC
Disable OpenGL and use default rendering.

At 5.3.0 the new layout engine still is having issues with OpenGL rendering, but the default rendering has good fidelity rendering formulas across all platforms.

Correcting on Windows builds requires rework of DirectWrite calls implementing OpenGL rendering.

*** This bug has been marked as a duplicate of bug 99351 ***
Comment 2 alenka 2016-11-21 18:29:19 UTC
And now I enabled OpenGL

http://hkar.ru/MeaN
Comment 3 alenka 2016-11-21 18:32:44 UTC
So how to fix it?

Also all good in Firefox - formulas on xml, why LO sucks? Oo