Bug Hunting Session
Bug 104127 - Writer: Can't paste a HTML table directly into an existing table
Summary: Writer: Can't paste a HTML table directly into an existing table
Status: RESOLVED DUPLICATE of bug 37223
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-23 13:39 UTC by Telesto
Modified: 2016-11-24 12:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Html table example (1.55 KB, text/html)
2016-11-23 13:41 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-11-23 13:39:34 UTC
Description:
Pasting an HTML table from a browser - for example Firefox 45.4 or IE 10 - to Writer is working correctly, but pasting a HTML table directly to an existing table in Writer isn't working. I will be just a bunch of text. 

Steps to Reproduce:
1.Open Writer
2.Create a table (3 column's, 6 rows)
3.Open sample HTML file
4.Select the table (CTRL+A)and copy it
5.Paste the content into the existing writer table

Actual Results:  
It's just a bunch of text

Expected Results:
Text should be pasted in to the different columns/rows


Reproducible: Always

User Profile Reset: YES

Additional Info:
Tested with:
Version: 5.3.0.0.alpha1+
Build ID: 02ec51c7e0bf9320b32ec73233ecaaf160448776
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; Layout Engine: new; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-11-20_23:12:18
Locale: nl-NL (nl_NL); Calc: CL

and with:
Versie: 4.4.6.3 
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d
Locale: nl_NL

and with
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2016-11-23 13:41:17 UTC
Created attachment 128958 [details]
Html table example
Comment 2 V Stuart Foote 2016-11-23 18:31:49 UTC

*** This bug has been marked as a duplicate of bug 95741 ***
Comment 3 Telesto 2016-11-24 12:34:41 UTC

*** This bug has been marked as a duplicate of bug 37223 ***