Bug Hunting Session
Bug 104131 (VCL-Text) - [META] Bugs related to VCL related text layout
Summary: [META] Bugs related to VCL related text layout
Status: RESOLVED DUPLICATE of bug 103729
Alias: VCL-Text
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2016-11-23 15:16 UTC by Volga
Modified: 2016-12-10 12:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2016-11-23 15:16:45 UTC
Description:
This is used to tracking text layout bugs based on VCL

Steps to Reproduce:
-

Actual Results:  
-

Expected Results:
-


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Adolfo Jayme 2016-11-26 02:30:16 UTC
The pre-Harfbuzz layout code is going to be removed, so that is the point of this report?
Comment 2 Volga 2016-11-26 04:26:29 UTC
(In reply to Adolfo Jayme from comment #1)
> The pre-Harfbuzz layout code is going to be removed, so that is the point of
> this report?

In bug 71732 Khaled Hosny think a meta bug that tracks text layout issues in VCL is necessary, and he said “most bugs tracked here fit with this criteria”. So I created this meta bug.
Comment 3 Khaled Hosny 2016-12-05 06:14:32 UTC
Thinking again, I guess the other meta bug should be fine. People already CC me to the bugs they think would interest me most of time, so need need to complicate things even further. This one can be closed.
Comment 4 Thomas Hackert 2016-12-10 12:31:38 UTC
Hello @ll,
as Khaled suggested it in comment 3, I am closing this bug.
HTH
Thomas.

*** This bug has been marked as a duplicate of bug 103729 ***