Bug 104140 - Crash in templatedialog32.ui
Summary: Crash in templatedialog32.ui
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-24 10:39 UTC by Rpnpif
Modified: 2016-11-24 11:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rpnpif 2016-11-24 10:39:12 UTC
When I click on the icon to modify any Table:styles from the right panel, Libreoffice 5.3 crashes with this message :

Fatal error :
File:///opt/libreofficedev5.3/program/../share/config/soffice.cfg/modules/swriter/ui/templatedialog32.ui

This issue is always reproducible.
Comment 1 Rpnpif 2016-11-24 10:40:52 UTC
gdbtrace.log says :

[Inferior 1 (process 6801) exited with code 0115]
/opt/libreofficedev5.3/program/gdbtrace:9: Error in sourced command file:
No stack.
Comment 2 Xisco Faulí 2016-11-24 11:08:16 UTC

*** This bug has been marked as a duplicate of bug 101648 ***