Bug Hunting Session
Bug 104163 - FILEOPEN: DOCX: background image not imported
Summary: FILEOPEN: DOCX: background image not imported
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, filter:docx, regression
Depends on:
Blocks: DOCX-Images
  Show dependency treegraph
 
Reported: 2016-11-25 14:25 UTC by Xisco Faulí
Modified: 2016-12-09 22:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2016-11-25 14:25:49 UTC
Steps to reproduce:
1. Open attachment 86699 [details]

Observed behavour: first page does not have any background

Reproduced in

Version: 5.3.0.0.alpha1+
Build ID: 4ebf1ea7cb66fc3e6b94cd38dd233aaead69f3d5
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

but not in 

Version: 5.3.0.0.alpha1+
Build ID: ada8a2123ea655142be74a11c23e042a0109d5f8
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk3; Layout Engine: new; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 1 MM 2016-11-25 15:04:51 UTC
Unconfirmed with Version: 5.3.0.0.alpha1+
Build ID: 43b5ca69aa545cf93eded55258d92d651917815f
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-11-18_05:17:53
Locale: en-US (en_US.UTF-8); Calc: single

Confirmed with Version: 5.3.0.0.alpha1+
Build ID: 883024d657fb45c7da459017d2f936aac5644bfb
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; VCL: gtk2; Layout Engine: new; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-11-21_22:42:51
Locale: en-US (en_US.UTF-8); Calc: single
Comment 2 Telesto 2016-11-25 15:15:23 UTC
Confirming with:
Version: 5.3.0.0.beta1
Build ID: 690f553ecb3efd19143acbf01f3af4e289e94536
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; Layout Engine: new; 
Locale: nl-NL (nl_NL); Calc: CL
Comment 3 Telesto 2016-11-25 19:20:12 UTC
*** Bug 69864 has been marked as a duplicate of this bug. ***
Comment 4 Aron Budea 2016-12-09 22:18:45 UTC
This bug is fixed as of commit https://cgit.freedesktop.org/libreoffice/core/commit/?id=f8c463b393885b660500bf4f7f73b4fb90ce2389
(note: not _by_ that commit, and I haven't bibisected to the exact commit)

Based on current status of bibisect repo bibisect-win32-5.3.