Bug 104173 - Character spacing in font of main menu became less
Summary: Character spacing in font of main menu became less
Status: RESOLVED DUPLICATE of bug 103765
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
5.3.0.0.beta1
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-25 22:06 UTC by Roman Kuznetsov
Modified: 2016-11-26 02:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
New view of main menu on Windows 7 (78.29 KB, image/png)
2016-11-25 22:07 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2016-11-25 22:06:41 UTC
Description:
In LO 5.3 beta 1 on Windows 7 character spacing in font of main menu became less (see attach).

Steps to Reproduce:
1. Open Writer 5.3 beta 1
2. See to main menu
3. work with the menu
4. go to ophthalmologist

Actual Results:  
work in LO impossible

Expected Results:
character spacing in font of main menu is normal


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 Roman Kuznetsov 2016-11-25 22:07:54 UTC
Created attachment 129015 [details]
New view of main menu on Windows 7
Comment 2 Mike Kaganski 2016-11-25 23:22:05 UTC
Please compare attachment 128423 [details] and attachment 128424 [details] from bug 60268. These screenshots are made to be easy to compare them, if you switch between them (windows are at the same positions and states). It's clear that with HarfBuzz enabled, the width of text in menus and dialogs is considerably less than with HarfBuzz disabled. This even makes About dialog window narrower. The screenshots also show that OpenGL doesn't make difference here.

Both series of screenshots are made with ClearType enabled.

This is also the same with Version: 5.4.0.0.alpha0+
Build ID: 5c85898261d4e843a942f2f2d627b4a7ca3f03fb
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; Layout Engine: new; 
Locale: ru-RU (ru_RU); Calc: group

Reproducible -> NEW.
Comment 3 Adolfo Jayme 2016-11-26 02:17:23 UTC

*** This bug has been marked as a duplicate of bug 103765 ***