Download it now!
Bug 104183 - [Editing] Headers mix Turkish words in German
Summary: [Editing] Headers mix Turkish words in German
Status: RESOLVED DUPLICATE of bug 83535
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-26 10:50 UTC by Juetho
Modified: 2016-11-27 05:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Examples showing Turkish words in German LibO (71.83 KB, image/jpeg)
2016-11-26 10:50 UTC, Juetho
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juetho 2016-11-26 10:50:39 UTC
Created attachment 129022 [details]
Examples showing Turkish words in German LibO

Language mix: Using German installation, there are Turkish words at the top of the window after opening a database:

1. choose "Tabellen", choose any table (bk_bill), double-click to open the table in edit mode, the window headline tells "Tablo Veri Görünümü" instead of "Tabellenansicht" or so (upper part of the attachment).

2. choose "Formulare", choose any form (Buchungseingabe), right-click to open the form in edit mode, the window headline tells "veritabanı Formu" instead of "Datenbankformular" or so (lower part of the attachment).

Current environment: Windows 10 Pro (64 bit) and LibreOffice 5.1.6.2
Build-ID: 07ac168c60a517dba0f0d7bc7540f5afa45f0909
CPU-Threads: 4; BS-Version: Windows 6.2; UI-Render: GL; 
Gebietsschema: de-DE (de_DE); Calc: group

As far as I remember the same problem occurred in an earlier version of LibreOffice (4.4? on Windows 7 Home Premium 64-bit) but not in 5.0.4.2.
Comment 1 Adolfo Jayme 2016-11-27 05:21:09 UTC

*** This bug has been marked as a duplicate of bug 83535 ***