Bug 104200 - Oppening Search for Updates window soon after Libreoffice start, a %PERCENT% is shown, and the task never ends.
Summary: Oppening Search for Updates window soon after Libreoffice start, a %PERCENT% ...
Status: RESOLVED DUPLICATE of bug 50421
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-27 13:45 UTC by Anônimo Oculto Culto
Modified: 2016-11-28 12:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing Search for Updates bug. (69.88 KB, image/png)
2016-11-27 13:45 UTC, Anônimo Oculto Culto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Anônimo Oculto Culto 2016-11-27 13:45:45 UTC
Created attachment 129050 [details]
Screenshot showing Search for Updates bug.

Opening update window soon after Libreoffice starts, a %PERCENT% symbol is exibbed, and the process does not get the expected result.
An image shows more of any words. Bug screen attached.
Comment 1 Adolfo Jayme 2016-11-27 19:08:29 UTC
I’ve come to the conclusion that this is only a temporary server problem. From all the reports we’ve got on this (please use Bugzilla’s serach box to look for duplicates!), nobody has been able to provide a reliable reproduction scenario, and personally I have never been able to reproduce this issue.

*** This bug has been marked as a duplicate of bug 50421 ***
Comment 2 Anônimo Oculto Culto 2016-11-28 12:55:04 UTC
(In reply to Adolfo Jayme from comment #1)
> I’ve come to the conclusion that this is only a temporary server problem.
> From all the reports we’ve got on this (please use Bugzilla’s serach box to
> look for duplicates!), nobody has been able to provide a reliable
> reproduction scenario, and personally I have never been able to reproduce
> this issue.
> 
> *** This bug has been marked as a duplicate of bug 50421 ***

Open Libreoffice and first of all, and quickly, go to update window. It's easy to reproduce. If you do something before openning the update search window, it will not happens. 

It takes place only soon after libreoffice (or some of its applications) start.

Closing the problematic window and trying again, it no more happens.

It happens with a lot of versions, since I always keep my software up to date, and for a long time I have been noting that.