Bug Hunting Session
Bug 104208 - problem with square roots of fractions + sums
Summary: problem with square roots of fractions + sums
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-27 21:34 UTC by fred L
Modified: 2016-11-27 23:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
wierd result for a squareroot (957 bytes, image/png)
2016-11-27 21:34 UTC, fred L
Details
wierd result for a squareroot (957 bytes, image/png)
2016-11-27 21:36 UTC, fred L
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fred L 2016-11-27 21:34:12 UTC
Created attachment 129055 [details]
wierd result for a squareroot

Hello,
When you type something like "sqrt { {a + b} over c }", you get a very wierd result; this problem appeared on 5.1 version
Comment 1 fred L 2016-11-27 21:36:35 UTC
Created attachment 129056 [details]
wierd result for a squareroot
Comment 2 Xisco Faulí 2016-11-27 22:21:55 UTC

*** This bug has been marked as a duplicate of bug 99351 ***
Comment 3 V Stuart Foote 2016-11-27 23:12:57 UTC
As in bug 99351 there remains work to do with the DirectWrite calls used for OpenGL rendering on Windows builds that impact node layout for sm Math formula editor.

Accommodated in 5.3.0 by disabling OpenGL rendering and using default GDI rendering with the new default HarfBuzz layout engine.  

At some point the DirectWrite based OpenGL rendering will also be corrected, unclear when.