Bug 104223 - UI font is too much condensed
Summary: UI font is too much condensed
Status: RESOLVED DUPLICATE of bug 103765
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-28 11:47 UTC by Cor Nouws
Modified: 2016-11-28 14:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen shot with nwe condensed font (left) (124.10 KB, image/png)
2016-11-28 11:47 UTC, Cor Nouws
Details
screen shot from text in Calc file - showing same effect (66.02 KB, image/png)
2016-11-28 11:54 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2016-11-28 11:47:57 UTC
Created attachment 129075 [details]
screen shot with nwe condensed font (left)

In recent masters, the UI font is more condensed then before.
IMO too condensed.

See the screen shot. Left the new, right the old situation.
Comment 1 Cor Nouws 2016-11-28 11:54:23 UTC
Created attachment 129076 [details]
screen shot from text in Calc file - showing same effect

Side note: the same applies for default text in Calc
Comment 2 Adolfo Jayme 2016-11-28 14:22:33 UTC
It’s the spacing that is getting reduced, not the glyphs themselves getting condensed.

*** This bug has been marked as a duplicate of bug 103765 ***