Download it now!
Bug 104266 - Crash in: SfxItemSet::Get(unsigned short,bool)
Summary: Crash in: SfxItemSet::Get(unsigned short,bool)
Status: RESOLVED DUPLICATE of bug 106557
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.2.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-29 18:58 UTC by trogdoor17@gmail.com
Modified: 2017-03-15 20:16 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["SfxItemSet::Get(unsigned short,bool)"]


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description trogdoor17@gmail.com 2016-11-29 18:58:49 UTC
This bug was filed from the crash reporting server and is br-d2327b70-cf33-4a67-b06c-cded4b2d0094.
=========================================

Had multiple Impress files open, was searching using ctrl+F, files were .pptx
Comment 1 Xisco Faulí 2016-11-29 19:21:54 UTC Comment hidden (obsolete)
Comment 2 trogdoor17@gmail.com 2016-11-30 00:55:10 UTC
So more specifically. I had 3-4 separate Impress windows open. Each window had open a separate .pptx file on them, I was swiftly going through all documents looking for something in particular. I searched one-by-one through each Impress window looking for a keyword using the Ctrl+F function to search for it. The program seemed to always crash just after I pressed the "next" button in the search bar (ctrl+F). It was never the first time though, usually at a random after I've had the program open for a time and I pressed "next" several times to search through the document. When the program did crash, all 4 windows would crash at once.

I'm pretty sure I did not have any other open office products open at the time. I was simultaneously using firefox though, if that means anything.
Comment 3 Xisco Faulí 2017-01-12 17:37:40 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2017-03-15 20:16:28 UTC

*** This bug has been marked as a duplicate of bug 106557 ***