Bug Hunting Session
Bug 104285 - Icons & text missing when switching between apps
Summary: Icons & text missing when switching between apps
Status: RESOLVED DUPLICATE of bug 100158
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-30 16:19 UTC by mark.filion
Modified: 2016-12-01 07:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mark.filion 2016-11-30 16:19:51 UTC
Description:
I recently upgraded to Fedora 25, and when running on Wayland, when I hit "alt-tab" to switch between apps, all libreoffice files have the same grey box icon, and reads as "soffice". Impossible to know which file is which, making it very hard to use LibreOffice on Fedora 25.

Steps to Reproduce:
1. Run Fedora 25 and default Wayland
2. Open LibreOffice
3. Hit "Alt-tab" to see pop-up box that shows icons of apps currently running on system.

Actual Results:  
Same icon for all LibreOffice tools: grey box that reads "soffice".

Expected Results:
Normal icons for each LibreOffice tool that is open.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 David Tardon 2016-12-01 07:20:09 UTC

*** This bug has been marked as a duplicate of bug 100158 ***