Download it now!
Bug 104393 - FILEOPEN DOCX: shapes are shown in the wrong order
Summary: FILEOPEN DOCX: shapes are shown in the wrong order
Status: RESOLVED DUPLICATE of bug 85994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.4.6.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2016-12-04 14:01 UTC by Telesto
Modified: 2016-12-05 15:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-04 14:01:04 UTC
Description:
Shapes are ordered in reverse

Steps to Reproduce:
1.Open attachment 88204 [details] (bug 70942)



Actual Results:  
First shape is a square (attachment 88205 [details])

Expected Results:
First shape should be triangle



Reproducible: Always

User Profile Reset: No

Additional Info:
Version: 5.4.0.0.alpha0+
Build ID: 33f5bc54aaa7fe7aa9335726e30f9c349155e04d
CPU Threads: 4; OS Version: Windows 6.2; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2016-12-01_23:21:05
Locale: nl-NL (nl_NL); Calc: CL

also with:
Versie: 4.4.6.3 
Build ID: e8938fd3328e95dcf59dd64e7facd2c7d67c704d
Locale: nl_NL


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Xisco Faulí 2016-12-05 15:57:55 UTC
it seems this regression was introduced by aa52753785154f0e95fed559f613f5eae9105dcf which is the same as in bug 85994. Closing this as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 85994 ***