Download it now!
Bug 104401 - Export as PDF, no JPEG compression
Summary: Export as PDF, no JPEG compression
Status: RESOLVED DUPLICATE of bug 99723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-05 04:22 UTC by jmail
Modified: 2016-12-07 01:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jmail 2016-12-05 04:22:35 UTC
Description:
When I export a file as PDF the JPEG compression doesn´t work. 

Steps to Reproduce:
1.Select "Export as PDF"
2.Select "Images, JPEG compression" 
3.Export

Actual Results:  
 No compression of JPEG images

Expected Results:
Compression of JPEG images


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Aron Budea 2016-12-07 01:31:10 UTC
Duplicate of bug 99723 or bug 101458, fix should come with 5.2.4 update.

*** This bug has been marked as a duplicate of bug 99723 ***