Bug 104408 - Filter drop-down window should be resizeable
Summary: Filter drop-down window should be resizeable
Status: RESOLVED DUPLICATE of bug 49813
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-05 09:28 UTC by Benoit Duffez
Modified: 2016-12-05 12:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
drop-down_window (53.38 KB, image/png)
2016-12-05 09:29 UTC, Benoit Duffez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Benoit Duffez 2016-12-05 09:28:29 UTC
Description:
When filtering on a column where all the values start with the same string, it is impossible to use the filter box easily (see attn).

I wish there was a handle at the tip of the red arrow, that would allow me to resize the box and see the full line of each item in the filter list.

Steps to Reproduce:
1. create a set of data in column A that start with the same string (at least 20 chars) but ends with different strings
2. filter on this column

Actual Results:  
the filter drop-down window is too narrow to see the full string, and it is not resizeable

Expected Results:
wider drop-down window and/or resizeable drop-down window


Reproducible: Always

User Profile Reset: No

Additional Info:
Cross-posted to: http://askubuntu.com/q/857198/125886


User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.100 Safari/537.36
Comment 1 Benoit Duffez 2016-12-05 09:29:25 UTC
Created attachment 129310 [details]
drop-down_window
Comment 2 Adolfo Jayme 2016-12-05 12:43:31 UTC

*** This bug has been marked as a duplicate of bug 49813 ***