Bug Hunting Session
Bug 104436 - GUI Flickering
Summary: GUI Flickering
Status: RESOLVED DUPLICATE of bug 105863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Flickering-UI
  Show dependency treegraph
 
Reported: 2016-12-06 13:25 UTC by Fallen Phoenix
Modified: 2017-10-05 08:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fallen Phoenix 2016-12-06 13:25:41 UTC
Under Windows, I can see low flickering even when moving cursor over main menu items to change selection. But some components flickers much more. Primary, its color choosing lists and combo boxes. For example, see Settings - Appearance: try to scroll ListView and move cursor over ComboBox items.

Under .NET (WinForms) I usually fix such issues with double buffering.
Comment 1 Buovjaga 2016-12-09 20:19:11 UTC
There are a lot of similar reports: https://bugs.documentfoundation.org/buglist.cgi?list_id=655334&query_format=advanced&resolution=---&short_desc=flicker&short_desc_type=allwordssubstr

You are encouraged to go through them and close your own as a duplicate of the most appropriate one.

Thank you for contributing. If you want to continue in any way: https://wiki.documentfoundation.org/QA/GetInvolved
Comment 2 Xisco Faulí 2017-02-09 11:58:59 UTC

*** This bug has been marked as a duplicate of bug 105863 ***