Bug Hunting Session
Bug 104652 - Document in use on read-only share
Summary: Document in use on read-only share
Status: RESOLVED DUPLICATE of bug 84873
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Network
  Show dependency treegraph
 
Reported: 2016-12-13 18:38 UTC by peekaa
Modified: 2016-12-17 22:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
dialog which that appears when opening file on read only share (53.61 KB, image/png)
2016-12-13 18:38 UTC, peekaa
Details
what could be enough for this situation (20.82 KB, image/png)
2016-12-13 18:40 UTC, peekaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description peekaa 2016-12-13 18:38:50 UTC
Created attachment 129599 [details]
dialog which that appears when opening file on read only share

In my school we got plenty of documents on shared folder, mostly for student in read-only mode /all share is read-only on samba/. When students open any documents, they got all the time annoying message, that the file is in use, see attached "dialog". Why is that? Could that be pls remove? I think that this message /wanted - another attachment/, could be enough in these situation. The situation is quite similar as if you open email attachment, isnt it? 

Thank you very much for your care.
Comment 1 peekaa 2016-12-13 18:40:16 UTC
Created attachment 129600 [details]
what could be enough for this situation

just adding the second screenshot
Comment 2 Aron Budea 2016-12-17 22:31:31 UTC

*** This bug has been marked as a duplicate of bug 84873 ***