Download it now!
Bug 104673 - FILEOPEN DOCX: Alignment of textboxes is off
Summary: FILEOPEN DOCX: Alignment of textboxes is off
Status: RESOLVED DUPLICATE of bug 85994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks:
 
Reported: 2016-12-14 11:01 UTC by Telesto
Modified: 2016-12-14 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File in MS Word Viewer (226.84 KB, application/pdf)
2016-12-14 11:02 UTC, Telesto
Details
Sample File (471.15 KB, application/vnd.openxmlformats-officedocument.wordprocessingml)
2016-12-14 11:03 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2016-12-14 11:01:25 UTC
Description:
The alignment of textboxes on pag 3(with the numbers 7,6,5,4,3,2,1 in it are off)


Steps to Reproduce:
1.Open attached file
2.Scroll to pag 3

Actual Results:  
Textboxes are aligned to the left 

Expected Results:
Textboxes should be aligned to the right


Reproducible: Always

User Profile Reset: No

Additional Info:
Found in
Version: 5.4.0.0.alpha0+
Build ID: ba6b35fc68a01aff72b39eb7809bacb326068668
CPU Threads: 4; OS Version: Windows 6.19; UI Render: default; 
TinderBox: Win-x86@39, Branch:master, Time: 2016-12-13_06:07:39
Locale: nl-NL (nl_NL); Calc: CL

and in
Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: nl_NL

and in
Version: 4.3.0.4
Build ID: 62ad5818884a2fc2e5780dd45466868d41009ec0

and in
Versie: 4.2.0.4 
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71

but not in
Versie: 4.1.0.4 
Build ID: 89ea49ddacd9aa532507cbf852f2bb22b1ace28


User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Comment 1 Telesto 2016-12-14 11:02:57 UTC
Created attachment 129624 [details]
File in MS Word Viewer
Comment 2 Telesto 2016-12-14 11:03:48 UTC
Created attachment 129625 [details]
Sample File
Comment 3 Xisco FaulĂ­ 2016-12-14 11:11:51 UTC
Regression introduced by:

author	Faisal M. Al-Otaibi <fmalotaibi@kacst.edu.sa>	2013-10-07 07:26:30 (GMT)
committer	Faisal M. Al-Otaibi <fmalotaibi@kacst.edu.sa>	2013-10-07 08:04:32 (GMT)
commit	aa52753785154f0e95fed559f613f5eae9105dcf (patch)
tree	d4f3835368a183b87c9deb49c73cdbdbdcf83b90
parent	bc43c1ca942c4c111aa7f45b268e13ab03c7f613 (diff)
DOCX:fdo#43093 fix wrong direction and alignment for RTL

Closing this as Duplicate of bug 85994

*** This bug has been marked as a duplicate of bug 85994 ***