Download it now!
Bug 104690 - Second search for non-existing text string moves cursor to the start of document
Summary: Second search for non-existing text string moves cursor to the start of document
Status: RESOLVED DUPLICATE of bug 101873
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.6.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-15 08:30 UTC by Kumāra
Modified: 2016-12-15 08:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kumāra 2016-12-15 08:30:50 UTC
I'm not sure when this started, so please correct the (earliest affected) Version as deemed fit.

When searching for a text string not found in the document,
on the first trigger to search, nothing happens;
on the second (even if string is changed), cursor moves to moves to the start of document.

This behavior is troubles the user to manually go back to the original place in the document.

(I've been depending on a workaround by using Undo and Redo, if possible.)
Comment 1 Kumāra 2016-12-15 08:41:04 UTC

*** This bug has been marked as a duplicate of bug 101873 ***