Download it now!
Bug 104708 - Unable to permanently personalize sidebar
Summary: Unable to permanently personalize sidebar
Status: RESOLVED DUPLICATE of bug 67770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-16 10:03 UTC by Paolo Benvenuto
Modified: 2016-12-16 21:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paolo Benvenuto 2016-12-16 10:03:23 UTC
In libreoffice 3 the sidebar only showed the styles; afterwards a change was introduced, letting the sidebar show one of 4: properties, styles, gallery, navigator.

Unfortunatly, every time libre office is started the sidebar shows the properties.

I'm not interested in seeing the properties, I'm interested in seeing the styles, and I don't matter properties, gallery and navigator.

However, even if I unselect them, at next libreoffice launch everything is reset and I see again the properties.

I think the user must be given the freedom to permanently disable what he/she don't want to see in the sidebar.
Comment 1 Buovjaga 2016-12-16 21:08:07 UTC

*** This bug has been marked as a duplicate of bug 67770 ***