Bug 104806 - Updating (extensions) hangs application
Summary: Updating (extensions) hangs application
Status: RESOLVED DUPLICATE of bug 99784
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
5.2.3.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-20 10:26 UTC by Hayo Baan
Modified: 2016-12-20 20:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hayo Baan 2016-12-20 10:26:30 UTC
When clicking the update icon in the menu bar nothing apparently happens but LibreOffice then no longer responds to any input.

Check for updates from the help menu does not fail, but shows no updates (correct as I am using the latest release version).

However, if you open the extension manager and check for updates there, LibreOffice does hang, consuming >100% CPU.  So it looks like the problem is with the extension manager.
Comment 1 Buovjaga 2016-12-20 20:03:17 UTC

*** This bug has been marked as a duplicate of bug 99784 ***