Download it now!
Bug 105104 - Borders Tool
Summary: Borders Tool
Status: RESOLVED DUPLICATE of bug 42029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-04 17:13 UTC by Emersson Augusto Suarez Ortiz
Modified: 2017-01-05 15:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emersson Augusto Suarez Ortiz 2017-01-04 17:13:20 UTC
Description:
At the BarTool Format, the button Borders does not open de Format Cell Window or the Borders Options for apply to cell.

Steps to Reproduce:
1.Select a Cell in Calc
2.Press the Button Borders (Press Capital for overwrite)
3.

Actual Results:  
Nothing

Expected Results:
Open the options for borders in a cell or a range


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Comment 1 Jacques Guilleron 2017-01-04 17:47:13 UTC
Hi Emersson,

I don't reproduce with:
LO 5.4.0.0.alpha0+ Build ID: 5903235d57acb13d9d5286d23b443a01aeab9a3c

nor with:
LO 5.2.4.1 Build ID: 9b50003582f07ac674d6451e411e9b77cccd2b22
Under Windows 7 Home.

Jacques
Comment 2 Buovjaga 2017-01-05 10:54:16 UTC
Emersson: when you are clicking the button, have you first had to click the >> button to see it? Because the Borders button is actually a "split button" with dropdown functionality, but this is not reflected in the >> view.

If it's true, please set your bug as duplicate of bug 42029
Comment 3 Emersson Augusto Suarez Ortiz 2017-01-05 15:42:43 UTC
Hi, The answer to all your questions Is Yes, I did all, in addition, I use Ubuntu 16.04 LibreOffice 5.2.4.2 and when I press the button it just does nothing. I know that it will be drop the options, but the four buttons do nothing at all, I mean Borders, Borders Line, Borders Color and Conditional Format.

*** This bug has been marked as a duplicate of bug 42029 ***