Download it now!
Bug 105197 - Video thumbnails pasted from web covered up by blank frame
Summary: Video thumbnails pasted from web covered up by blank frame
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-08 21:42 UTC by Luke
Modified: 2018-02-09 21:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample paste from CNN news story (156.89 KB, application/vnd.oasis.opendocument.text)
2017-01-08 21:42 UTC, Luke
Details
Comparison Writer vs Word (261.04 KB, image/png)
2017-01-08 21:46 UTC, Luke
Details
Sample paste from CNN - frame set to behind - screenshot (76.79 KB, image/jpeg)
2017-01-13 13:46 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2017-01-08 21:42:13 UTC
Created attachment 130265 [details]
Sample paste from CNN news story

Steps to reproduce
1. In Chrome, Navigate to a cnn new story such as:
http://www.cnn.com/2017/01/08/us/fort-lauderdale-airport-shooting-main/index.html
2. Paste in Writer 
3. Paste in Word

In Writer some images show up as blank in both the print preview mode and the regular editing mode. However when you go 
Properties -> Image
OR
Edit with External tool

The image shows up

So I assume this is not a pasting issue, but a problem with the viewer.
Comment 1 Luke 2017-01-08 21:46:25 UTC
Created attachment 130266 [details]
Comparison Writer vs Word
Comment 2 Timur 2017-01-09 10:07:56 UTC
I can reproduce in Win, not Lin, with 5.1.4 and master 5.4+ from Chrome, not from Firefox. 
Looks like there's frame above (with somewhat different size), that can be deleted and image appears (shown with temporary white rectangle inside). 
But, that's for video only and not for images, they are fine. 
So I suggest this be changed to "Video pasted from Chrome shows up blank because of frame above". 
I'll wait for someone else to search more for duplicates before confirming.
Comment 3 Xisco Faulí 2017-01-12 11:57:49 UTC
I couldn't find any dupe of this. Moving to NEW as per comment 2.
Comment 4 Luke 2017-01-13 02:40:58 UTC
Timur,
Not sure why you can't reproduce this on Linux. Under Arch Linux with
Chromium Version 55.0.2883.87 (64-bit)
LibreOffice Version: 5.4.0.0.alpha0+

The thumbnail in attachment 130265 [details] was blank. The steps to reproduce resulted in a blank thumbnail.
Comment 5 Timur 2017-01-13 13:46:22 UTC
Created attachment 130393 [details]
Sample paste from CNN - frame set to behind - screenshot

OK, I reproduced in Linux with Chromium. 
But I don't see why you didn't fully update the title to "Video thumbnail pasted from Chrome shows up blank because of frame above". 
In this screenshot, frame was set to behind, just to show it's size.
Comment 6 QA Administrators 2018-01-16 03:29:16 UTC Comment hidden (obsolete)
Comment 7 Luke 2018-02-09 21:21:22 UTC
WORKSFORME in Version: 6.1.0.0.alpha0+ (x64)
Build ID: 3deac9691011711a3b9e50d19499c588af074d7f

The frame above the image is no longer fully obscuring it.