Bug 105359 - PNG export of multiple slides fails
Summary: PNG export of multiple slides fails
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Presentation-Export
  Show dependency treegraph
 
Reported: 2017-01-16 08:39 UTC by Rebentisch
Modified: 2018-01-02 17:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rebentisch 2017-01-16 08:39:16 UTC
When exporting slides in LO Impress in PNG, only the current slide is exported as a picture although all slides were selected in the slides window. There appears to be also no option to export the entire presentation into multiple PNG files.
This is not the expected behavior when multiple slides were selected prior to export.
Comment 1 Xisco Faulí 2017-01-16 16:15:10 UTC Comment hidden (obsolete)
Comment 2 QA Administrators 2018-01-02 10:14:49 UTC Comment hidden (obsolete)
Comment 3 Rebentisch 2018-01-02 10:28:47 UTC
This issue applies to _all_ slide decks, it is not file specific but affects functionality.
Comment 4 Telesto 2018-01-02 10:33:11 UTC
Sounds like bug 67614
Comment 5 Rebentisch 2018-01-02 17:58:46 UTC

*** This bug has been marked as a duplicate of bug 67614 ***