Download it now!
Bug 105442 - LibreOffice Application links pinned to Windows 10 Taskbar defective after LO updates, Links and Jumplists get lost
Summary: LibreOffice Application links pinned to Windows 10 Taskbar defective after LO...
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
5.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-19 21:09 UTC by T.B.
Modified: 2017-07-29 13:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description T.B. 2017-01-19 21:09:50 UTC
Last affected Version to date:  5.2.4
In Windows 10 x64 (same with Windows 8/8.1) if I pin Writer/Calc/etc. to the Windows Taskbar the pinned icon collects last opened files as Jumplists.
The users at my place are used to use these Jumplists with LibreOffice and other programs frequently.
After an Update of LibreOffice, the former colered icons of Writer/Calc/etc. appear as white boxes in the taskbar. If you click on them, Windows reports that these links (= pinned icons) are not valid anymore and wants to remove them.
After removing and manually re-pinning the apllication icons to the taskbar, the Jumplists are empty. 

The users at my place cry everytime what happened. So I have to consult everyone before every update because E-Mail Information is not enough because they often overlook these infos. I know there are 'last opend files' within the LO Menu, but the users always want to use the Jumplists.


Expected behaviour:
After minor updates AND major upgrades the pinned icons in Taskbar and Startmenu tiles should remain at their configured places. And the Jumplists with their contents in 'All Programs Startmenu', 'Startmenu Tiles' and 'Taskbar' should stay retained.
Comment 1 Buovjaga 2017-01-24 07:46:21 UTC

*** This bug has been marked as a duplicate of bug 76131 ***