Bug 105675 - Progress meter not updating when saving
Summary: Progress meter not updating when saving
Status: RESOLVED DUPLICATE of bug 104482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-02-01 17:07 UTC by David
Modified: 2017-02-01 17:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2017-02-01 17:07:49 UTC
When saving a file, the "Saving document" meter does not update to reflect the progress.
Comment 1 Xisco Faulí 2017-02-01 17:38:18 UTC
Hello David,

Thank you for reporting the bug.
This looks like a duplicate of bug 104482
Closing this one as RESOLVED DUPLICATED

*** This bug has been marked as a duplicate of bug 104482 ***