Bug Hunting Session
Bug 105713 - Allow searching of recent documents in Welcome Center and be able show it on demand.
Summary: Allow searching of recent documents in Welcome Center and be able show it on ...
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-02 19:05 UTC by Sibit
Modified: 2017-02-02 21:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sibit 2017-02-02 19:05:01 UTC
Description:
The Start Center would be enhanced greatly if it allowed you to search / filter recent documents.  It would also be much more effective if it could be launched from the File Open Menu as well as the context menu from the dock icon.  Why should you have to close all your existing documents to get access to it?  Such behavior implies that you can only have one document open at a time, which obviously is not the case.


Reproducible: Always

User Profile Reset: 

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_2) AppleWebKit/602.3.12 (KHTML, like Gecko) Version/10.0.2 Safari/602.3.12
Comment 1 V Stuart Foote 2017-02-02 21:39:28 UTC
The default most recently used count is 25, newer items replace oldest. With just 25 on the MRU and thumbnails there is not much use for a search capability. However bug 80934 remains open to filter the thumbnail view list by module/document type would be helpful. 

As to redisplay of the StartCenter--that is open as bug 77590

*** This bug has been marked as a duplicate of bug 77590 ***