Bug 105739 - Background fill changes its color when saving a PPTX file to ODP.
Summary: Background fill changes its color when saving a PPTX file to ODP.
Status: RESOLVED DUPLICATE of bug 31488
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks:
 
Reported: 2017-02-03 23:45 UTC by Tamás Zolnai
Modified: 2017-02-05 15:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test document (29.99 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2017-02-03 23:45 UTC, Tamás Zolnai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tamás Zolnai 2017-02-03 23:45:03 UTC
Description:
When I open the attached PPTX file it shows the right colors (red and green), but when I save it to ODP and reopen the colors change to black and white.

Steps to Reproduce:
1. Open attached PPTX
2. Save it to an ODP file
3. Close LibreOffice
4. Open ODP file

Actual Results:  
Background fill colors are wrongly black and white.

Expected Results:
Background fill colors should be red and green.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
Comment 1 Tamás Zolnai 2017-02-03 23:45:27 UTC
Created attachment 130897 [details]
Test document
Comment 2 MM 2017-02-04 00:02:35 UTC
Dup of bug 31488 ?
Comment 3 Xisco Faulí 2017-02-04 14:46:28 UTC
Confirmed in

Version: 5.4.0.0.alpha0+
Build ID: fc53cce64400430cdc21f79c959d75fb9a26d13d
CPU Threads: 4; OS Version: Linux 4.8; UI Render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group

and

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

so as MM says, it might be a dupe of 31488. Adding to see also and moving to NEW
Comment 4 Tamás Zolnai 2017-02-05 15:35:03 UTC
Yeap, it's a duplicate

*** This bug has been marked as a duplicate of bug 31488 ***