Bug Hunting Session
Bug 105750 - Partially visible or missing text boundaries
Summary: Partially visible or missing text boundaries
Status: RESOLVED DUPLICATE of bug 101798
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-04 13:02 UTC by cekilch
Modified: 2017-02-11 20:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cekilch 2017-02-04 13:02:59 UTC
Text boundaries are only visible after opening a document. When working with the document they disappear partially, then totally.

Machine: Intel Core i5-4670S with iGPU 4600
linux 64bit deb -- Libreoffice 5.3.0.3

Bug only exists when Hardware Acceleration is activated.
Rendering with OpenGL, then everything is fine.
Comment 1 Buovjaga 2017-02-11 20:19:48 UTC

*** This bug has been marked as a duplicate of bug 101798 ***