Bug Hunting Session
Bug 105780 - LO tab minor UI issue w rounded corners
Summary: LO tab minor UI issue w rounded corners
Status: RESOLVED DUPLICATE of bug 103896
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.4.0.0.alpha0+
Hardware: All Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-05 22:19 UTC by steve -_-
Modified: 2017-02-06 08:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
LO tab minor UI issue w rounded corners (1.91 MB, video/quicktime)
2017-02-05 22:20 UTC, steve -_-
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steve -_- 2017-02-05 22:19:50 UTC
Description:
I am assuming this is everywhere where tabs are used in dialogs and not limited to this specific location.

Version: 5.4.0.0.alpha0+
Build ID: 789ed159fb03eef26c991f361380d0eb7b509cd9
CPU Threads: 4; OS Version: Mac OS X 10.12.3; UI Render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2017-02-03_01:08:49
Locale: de-DE (de_DE.UTF-8); Calc: group

Steps to Reproduce:
1. Start LibreOffice, open a Writer document.
2. Tools > Macros > Organize Macros > LibreOffice Basic
3. Click on the Organizer... button
4. switch between the top three tabs

Actual Results:  
Note that the rounded corners of the tabs at the very left and right of "Modules | Dialogs | Libraries" are rounded. But when switching tabs, the rounded corners wander around and the very left which should be rounded no longer is.

See screencast to get an idea.

Expected Results:
Tabs should be rounded on the outside and straight seperators on the inside. And that should not switch.


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:51.0) Gecko/20100101 Firefox/51.0
Comment 1 steve -_- 2017-02-05 22:20:09 UTC
Created attachment 130928 [details]
LO tab minor UI issue w rounded corners
Comment 2 Alex Thurgood 2017-02-06 08:27:12 UTC

*** This bug has been marked as a duplicate of bug 103896 ***