Bug Hunting Session
Bug 105802 - Global formula font enforcement using style
Summary: Global formula font enforcement using style
Status: RESOLVED DUPLICATE of bug 33827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.5.1 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-06 16:03 UTC by Ben
Modified: 2017-02-06 17:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2017-02-06 16:03:54 UTC
Description:
I would like to have a style for formulas so that their fonts can be enforced across an entire document. Right now formula fonts are enforced on an individual basis and for of next formulas using the Modify option when in the formula editor using Formula-Fonts. I don't know if the other options such as Formula-Font Sise, Formula Font Spacing apply to already entered formulas or not but a style should incorporate style enforcement for these options as well. A formula style is especially useful for large documents.

Actual Results:  
See description

Expected Results:
See description


Reproducible: Always

User Profile Reset: No

Additional Info:


User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.76 Safari/537.36
Comment 1 V Stuart Foote 2017-02-06 17:31:00 UTC

*** This bug has been marked as a duplicate of bug 33827 ***