Bug 105804 - Sidebar: impossible to modify the style of the table
Summary: Sidebar: impossible to modify the style of the table
Status: RESOLVED DUPLICATE of bug 101648
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-06 17:25 UTC by Ysabeau
Modified: 2017-02-06 19:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ysabeau 2017-02-06 17:25:14 UTC
When you want to modify the styles of a table using the sidebar (new feature of 5.3), LibreOffice freezes then crashes.

Process: right click on the sidebar to modify a style of table.

It has been verified in :

Version: 5.3.0.3
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
Threads CPU : 4; Version de l'OS :Windows 6.2; UI Render : par défaut; Moteur de mise en page : nouveau; 
Locale : fr-FR (fr_FR); Calc: group

- Windows 10
- fedora25
- Linux Mint 18.1 Serena
Comment 1 Julien Nabet 2017-02-06 19:24:13 UTC

*** This bug has been marked as a duplicate of bug 101648 ***