Bug 105851 - Remote file not working in 5.3
Summary: Remote file not working in 5.3
Status: CLOSED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: CMIS
  Show dependency treegraph
 
Reported: 2017-02-08 08:39 UTC by wkrekik
Modified: 2020-05-23 10:48 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wkrekik 2017-02-08 08:39:31 UTC
With 5.3.0.3 version, remote files function no more works. In any attempt to open a file or add an account, a “General input/output error.” message appears. 
I create a fresh LO profile, and try to create a google drive account : I was asked to enter my user name and password, then again my password, then I got the same error message box.
Remote files worked again after reverting to 5.2 

Xubuntu 16.04 32 bit, LO 5.3.0.3
Comment 1 Buovjaga 2017-02-12 15:12:10 UTC
Giuseppe: what could be the problem?
Comment 2 Giuseppe Castagno (aka beppec56) 2017-02-14 17:41:43 UTC
I'm a bit busy with my every-day work, I'll have a look as soon as I can.
Comment 3 Paul Srch 2017-02-15 20:48:00 UTC
I'm having the same problem. File > Open Remote File > Add Service > Google Drive.

I enter my email and password, and then get the popup for my 6-digit code. I enter that, and then get "The specified device is invalid."

I also have this issue when I try to all a OneDrive account: File > Open Remote File > Add service > OneDrive. I enter my email and password, then go to the link provided, obtain the code per directions, and then receive the same "The specified device is invalid." message.

Version: 5.3.0.3
Build ID: 7074905676c47b82bbcfbea1aeefc84afe1c50e1
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; VCL: kde4; Layout Engine: new; 
Locale: en-US (en_US.UTF-8); Calc: group

Linux Mint / KDE Desktop.
Comment 4 Paul Srch 2017-02-20 19:37:24 UTC
Giuseppe: Is there any progress on this issue?
Comment 5 Buovjaga 2017-02-20 19:43:38 UTC
Let's set to NEW in any case.
Comment 6 QA Administrators 2018-06-24 02:41:24 UTC Comment hidden (obsolete)
Comment 7 wkrekik 2018-06-25 07:13:14 UTC
Version: 6.0.5.2
Build ID: 54c8cbb85f300ac59db32fe8a675ff7683cd5a16
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk2; 
Locale: fr-FR (fr_FR.UTF-8); Calc: group

Tested with gdrive and it works again.
Xubuntu 16.04 64 bits
Comment 8 Beverly Schmitt 2020-05-23 07:03:07 UTC
Arrival of 5.3 version has introduced significant bugs such as improper functioning of the remote files. You are requested to upload a version of this software as soon as possible which must remove all of such problems. I am writing on such bugs and thankful to https://edubirdie.net/terms source for providing me true assistance to write flawlessly.