Bug Hunting Session
Bug 105914 - Devanagari justification lost on some old fonts upon upgrade to 5.3
Summary: Devanagari justification lost on some old fonts upon upgrade to 5.3
Status: RESOLVED DUPLICATE of bug 105913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Rendering
  Show dependency treegraph
 
Reported: 2017-02-10 08:25 UTC by Shriramana Sharma
Modified: 2017-02-11 00:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample files to demonstrate bug (295.38 KB, application/gzip)
2017-02-10 08:25 UTC, Shriramana Sharma
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Shriramana Sharma 2017-02-10 08:25:42 UTC
Created attachment 131067 [details]
Sample files to demonstrate bug

Hello. Justification of Devanagari text is broken upon upgrading to LibO 5.3. Please see attached documents demonstrating this. This is probably related to bug 105913 I just reported for Tamil. 

I am using latest download release on Kubuntu Trusty 64 bit. The bug is seen with a slightly old Lohit Devanagari 2.5 series font but not with the latest Lohit Devanagari font from https://fedorahosted.org/lohit/. (Note that Lohit Devanagari is one of the most common Devanagari fonts found on Linux distributions.)
Comment 1 Khaled Hosny 2017-02-11 00:35:34 UTC
This is indeed the same issue as bug 105913.

*** This bug has been marked as a duplicate of bug 105913 ***