Bug 105918 - MAILMERGE: Writer crash when selecting the starting document from Mail Merge Wizard
Summary: MAILMERGE: Writer crash when selecting the starting document from Mail Merge ...
Status: RESOLVED DUPLICATE of bug 105684
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-10 15:06 UTC by Simone
Modified: 2017-02-10 15:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature: ["Dialog::EndDialog(long)"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simone 2017-02-10 15:06:15 UTC
This bug was filed from the crash reporting server and is br-bc73da5a-1efd-479f-96c7-28e466dc8280.
=========================================

1) Open new Writer document
2) Tools > Mailmerge wizard
3a) "Start with existing document" > Choose file > "Next"
3b) "Create a new document" > "Next"
4) Crash

If I choose "Use the current document" work correctly.
Comment 1 Xisco Faulí 2017-02-10 15:12:58 UTC

*** This bug has been marked as a duplicate of bug 105684 ***